Linux System Requirements

This Article Applies to:

  • Avast Business Antivirus

System

Linux:

  • CentOS 7 and above
  • Debian 8 and above
  • Red Hat Enterprise Linux 7.4 and above
  • Ubuntu LTS 16.04 and above

Firewall

Ports (TCP & UDP)

  • 80 – Internet Vulnerability Checks and Feature Updates

URLs

  • *.avast.com
  • *.avcdn.net