System Requirements

This Article Applies to:

  • Avast Business Antivirus
  • Small Office Protection

Avast Business Antivirus Endpoints

Windows:

  • 11 — x64, x86
  • 10 — all versions except Mobile and IoT Core Edition — x64, x86
  • 8/8.1 — all versions except RT and Starter Edition — x64, x86
  • 7 SP1 — requires KB3033929 — x64, x86
  • Server 2022, 2019, 2016, 2012 — any edition with latest service pack excluding Server Core — x64
  • Server 2008 R2 — requires KB3033929 — x64
  • Small Business Server 2011 — x64
  • Microsoft Exchange Server 2022, 2019, 2016, 2013, 2010 SP2 — x64
  • Microsoft SharePoint Server 2010/SharePoint Services 3.0 and higher

Mac:

  • MacOS 10.11 (El Capitan or later with at least 500MB free disk space), prefer 11.x Big Sur or later

Linux:

  • CentOS 7 and above
  • Debian 8 and above
  • Red Hat Enterprise Linux 7.4 and above
  • Ubuntu LTS 16.04 and above

Small Office Protection Endpoints

Windows:

  • 11 — x64, x86
  • 10 — all versions except Mobile and IoT Core Edition — x64, x86
  • 8/8.1 — all versions except RT and Starter Edition — x64, x86
  • 7 SP1 — requires KB3033929 — x64, x86

Mac:

  • MacOS 10.11 (El Capitan or later with at least 500MB free disk space)

Android:

  • Android 4.1 (Jelly Bean) or higher

iPhone/iPod touch:

  • iOS 12.0 or higher

iPad:

  • iPadOS 12.0 or higher