Android System Requirements

This Article Applies to:

  • Small Office Protection

Small Office Protection Endpoints

Android:

  • Android 4.1 (Jelly Bean) or higher