Patch Management System Requirements

This Article Applies to:

  • AVG Business Cloud Console

For more detailed requirements for all operating systems see System Requirements.

AVG Business Patch Management

Windows Only:

  • 7 SP1 or higher, 8.x, 10
  • Server 2008 R2 with latest service pack excluding Server Core, 2012, 2016, 2019
  • Exchange Server 2010 SP2, 2013, 2016

Preparing Devices for Patching

For uninterrupted patching, check these items before setting up Patch Management on devices:

  • Ensure the user profile of the device’s group policy in Active Directory allows program installations and upgrades
  • Ensure the device’s hard drive has enough space for patches to be received and stored
  • Ensure that if the device’s policy is set up to download patches from a local update server, the server is in the same network
  • Ensure the device is online at the time of patching
  • Ensure the device’s Firewall settings allow patch installation